Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » Настройка Cisco оборудования

Модерирует : lynx, Crash_Master, dg, emx, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156

Открыть новую тему     Написать ответ в эту тему

Paranoik_13



Крестоносец
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Настройка Cisco оборудования


 
Уже обсуждалось на форуме
Общие
Access list для Router (cisco)
Cisco Catalyst 2950: как правильно обновить  
IOS?

Закачка IOS через tftp-сервер
Switch
Cisco 2950
Catalyst 3548 Series XL
Router
Как поднять NAT на Cisco 2600
Как настроить VPN на CISCO 2611
Cisco 1701 и PPPoE
Настройка Cisco 877 мостом
PIX / ASA
Настройка Cisco PIX Firewall / ASA
CISCO PIX 7.04 форвардинг портов. КАК?
Сброс пароля на Cisco PIX 501
cisco pix 501 config помогите
Помогите настроить PIX
Cisco ASA 55x0 Remote Access VPN
Aironet
Cisco Aironet
 
Cisco IPS/IDS
Cisco IDS Sensor (NM-CIDS)
 
Поиск OS
Cisco IOS
 
Cisco Security Software
Cisco Security Software
 
Полезные ссылки
http://cisco.com - тут как гворится есть всё !
http://ciscolab.ru - CiscoLab Лаборатория Сетей
http://www.opennet.ru/mp/cisco/ - Мини-портал Cisco на opennet.ru
http://faq-cisco.ru/ - cisco на русском
http://ru.wikipedia.org/wiki/Cisco - cisco на Wikipedia
http://dreamcatcher.ru -  
http://ods.com.ua/win/rus/rfc/faq/c_faq.html - FAQ по маршрутизаторам cisco
http://anticisco.ru - молодой портал по цискам
 
 

Всего записей: 1450 | Зарегистр. 17-08-2001 | Отправлено: 10:39 27-06-2002 | Исправлено: The Bug, 14:32 24-09-2010
alespopov



Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
Поясните плиз,что такое чанга?))

> Но соотв. чтобы почта exchange работала
Это он и есть.
 

Всего записей: 369 | Зарегистр. 04-09-2001 | Отправлено: 16:19 03-05-2018
Slavik099

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
host 1.2.3.4 eq 443   здесь 1.2.3.4 имеется в виду ip сайта,куда разрешаем доступ?

Всего записей: 14 | Зарегистр. 17-05-2013 | Отправлено: 16:28 03-05-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Slavik099
Цитата:
здесь 1.2.3.4 имеется в виду ip сайта,куда разрешаем доступ?
Да. А fa0/1 - интерфейс, смотрящий на провайдера. У тебя он скорее всего другой.
Здесь конфиги обычно пишут не для копипаста, а для пинка в нужном направлении.
Так что рабочий вариант пиши, сверяя с мануалами.


----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 18:19 03-05-2018
Slavik099

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
vlary
Это все понятно. Вопрос я наверное не корректно задал))
В строчке permit tcp 192.168.1.240 0.0.0.15 host 1.2.3.4 eq 443, после host могу ли я написать например не ip, а имя сайта,например: permit tcp 192.168.1.240 0.0.0.15 host .pupkin.ru eq 443?

Всего записей: 14 | Зарегистр. 17-05-2013 | Отправлено: 09:54 04-05-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Slavik099
Цитата:
могу ли я написать например не ip, а имя сайта
Нет.


----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 11:24 04-05-2018
artclub

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!
 
Нужна помощь!
 
Когда с работы уходит  cisco  Администратор, что он должен передать другому Администратору,  и что нужно проверить и что нужно закрыть или поменять чтоб он не смог из вне контролировать cisco ASA из вне?
 
Заранее спасибо!

Всего записей: 340 | Зарегистр. 07-02-2008 | Отправлено: 10:29 11-05-2018
cRYSMAS

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день, уважаемые цисководы - помогите решить делему =)
Мне нужно отправлять все письма через заданный айпи как это сделать?
У меня в саб. интерфейсе 4 Внешних айпи провайдера статических - 1 для инета 2 для канала бизнес 3 для почты - вот через третий нужно мне письма и отправлять, но только через 3 через первый только инет но не как не связанный с почтой.
Буду признателен

Всего записей: 137 | Зарегистр. 18-03-2011 | Отправлено: 08:03 06-06-2018
vovan1st

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
cRYSMAS
 
Натить адрес сервера с почтой в этот ваш третий ip (ну и конечно адреса сервера не должно быть в диапазоне что натится в первый ip).

Всего записей: 16 | Зарегистр. 21-08-2015 | Отправлено: 09:56 06-06-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
cRYSMAS
Цитата:
помогите решить делему
Ну, делему ты не решишь, ибо она дилемма.
Что касаемо почты, то видимо она идет у тебя с почтового сервера?
Вот и пиши раут-мапы с extended acl и вешай их на ip nat inside.
Можешь целиком гнать трафик с почтовика через канал 3.
А можешь гнать только почтовый трафик:

Код:
ip nat pool net2 1.1.1.2  1.1.1.2 prefix-length 29
ip nat pool net3 1.1.1.3  1.1.1.3 prefix-length 29
access-list 102 permit tcp host 172.12.45.5 any eq smtp
access-list 103 permit tcp 172.12.45.0 0.0.0.255 any
 
route-map goto3  
match ip address 102
 
route-map goto2  
match ip address 103
 
 ip nat inside source route-map goto3  pool net3 overload  
 ip nat inside source route-map goto2  pool net2 overload
 
-- ну и конечно
ip nat inside source static tcp 172.12.45.5  25 1.1.1.3 25 extendable

Вот как-то так. Экскрементируй свою делему
 
 


----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 10:42 06-06-2018
cRYSMAS

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
спасибо сегодня попробую, но еще нарыл настройка двустороннего нат  
 
Добавлено:
NVI и PAT  возможно и это решит мою дилемму =)

Всего записей: 137 | Зарегистр. 18-03-2011 | Отправлено: 13:20 06-06-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
cRYSMAS
Цитата:
но еще нарыл настройка двустороннего нат  
Если ты хочешь полностью смапить интерфейс почтовика
на 1.1.1.3, то это проще простого. Но тогда ты этот айпи
больше нигде не сможешь использовать.


----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 14:53 06-06-2018
cRYSMAS

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Этот айпи я хочу использовать для почты и только на отправку.  
Вчера перенастроил НАТ
на входящем инт. прописал:
в место ip nat inside - ip nat enable
вместо ip nat inside source list NAT bla bla bla прописал ip nat source list Nat bla bla bla
все работает=)
вот теперь мне нужно с почтового сервера отправить почту только через айпи 1,1,1,3
пример можно?
 
Добавлено:
Нарисовалась другая проблемма :
interface GigabitEthernet0/1.1570
 description Outside
 encapsulation dot1Q 1570
 ip address *.*.*.250 255.255.255.240 secondary
 ip address *.*.*.241 255.255.255.240 secondary
 ip address *.*.*.162 255.255.255.252
 ip access-group Outside in
 no ip proxy-arp
 ip nat enable
 ip virtual-reassembly in
 no ip route-cache
 no cdp enable
 
инет у меня бегает через айп *.162 а вот почту отправляю через *.241 но это все в саб интерефейсе на 1
 
вот что циска пишет
Jun  7 08:01:58.625: %IP-4-DUPADDR: Duplicate address *.*.*.241 on GigabitEthernet0/1.1570, sourced by mac addres *.*.*.161 - провайдера
Если я правильно понял мне нужно адрес 162 и 241 разнести на разные саб интерфейсы ? тогда у них будут разные шлюзы...

Всего записей: 137 | Зарегистр. 18-03-2011 | Отправлено: 08:40 07-06-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
cRYSMAS
Зачем ты вообще вешаешь этот адрес на цискин интерфейс?
Убери его и оставь чисто для НАТ
ip nat inside source static 172.12.45.5 *.*.*.241
(172.12.45.5 - локальный айпи почтовика).
И все будет с него и на него ходить через этот адрес.

----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 11:39 07-06-2018
cRYSMAS

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
вернул все в зад, прописал  
ip nat inside source static 10.2.16.3 *.*.*.241  
прописал
циска ругается на дубликат мак адреса пост выше, получается у меня нат *.*.*.162 через саб интерфейс бегает, убрал с него *.*.*.241 secondary  

Всего записей: 137 | Зарегистр. 18-03-2011 | Отправлено: 14:45 07-06-2018
alespopov



Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
cRYSMAS

Цитата:
Мне нужно отправлять все письма через заданный айпи как это сделать?

Поставить вторую циску и в нее тот-же транк воткнуть не рассматривали вариант?
Если-б был  только один secondary его можно было-бы в отельный vrf завернуть, но второй она не дает уже, c криком про overlap ...


----------
Да помогут Вам те боги, в которых Вы верите

Всего записей: 369 | Зарегистр. 04-09-2001 | Отправлено: 13:28 08-06-2018
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alespopov
Цитата:
Поставить вторую циску  
Зачем? Просто надо по уму все настроить.
Не вешать все выданные айпи на один интерфейс, ибо смысла никакого.
Их надо использовать в пулах либо двустороннем НАТе 1к1.
Не знаю, как там связь с провайдером настроена, какой дефолт шлюз он дает.
Вангую, что *.*.*.161


----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16655 | Зарегистр. 13-06-2007 | Отправлено: 15:34 08-06-2018
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156

Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » Настройка Cisco оборудования

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru